powered by Jive Software

MSN transport can't be started

I have installed Openfire 3.4.3 / Spark 2.5.8 and recently test the IM Gateway plug-in to communicate with msn messenger users thru Spark, but when I configure and test the connection, this fails and the msn connection can’t be done. The IM server is setup in my internal network, and I use a firewall to permit access to web and messenger services. I request to my ISP open 1863 port to test the connection with messenger, but, I obtain the same result, the connection test fails. Can someone say me which ports need to be open? or how can I test the 1863 port to know if it is open and is working?

Thanks

For all practical purposes, the connection test is doing:

telnet messenger.hotmail.com 1863

So I guess you could try that from your server to see if it works! =) If it’s not working from the admin console though, I highly doubt it would be working from the command line.

Thanks Jadestorm. I use telnet command to check the connection. The connection can’t be open using messenger.hotmail.com, but when i try using the ip address 65.54.239.210, the connection was succesful. I done the same thing in msn configuration host, replace messenger.hotmail.com with the ip address and test the conecction and was succesfully.

I don`t know if after doing this test the service will be available and the spark clients can comunicate with some messenger users, I configure the access to permit to all can register and test the communication.

I restart the openfire server and try to connect from spark with a msn user but the msn icon is in gray color. I add a messenger contact and send a message to test, and spark send a warning that say “Alert from MSN”, “In this moment you are not authentificated in MSN Transport”, the original message is in spanish. How can I authentificated in MSN Trasnport?

Thanks

That server really needs to be able to do DNS lookups to the outside world. There are multiple parts to most of the protocols involving various hostname lookups. Any idea why it’s not permitted to look up outside addresses? Perhaps it’s not pointing at a proper DNS server?

I added the ISP DNS in the server network configuration, and restore messenger.hotmail.com, in the msn trasport option, do the test, and this was succesful. I configure the access to msn service, adding groups in the openfire server. I test the connection from spark and it works.

Thanks again.