My openfire version is still 3.3.3?

I downloaded the 3.6.0a and installed it,but in admin console,the version is still 3.3.3

my os is fedora

Did you install it as per the upgrade guide?

http://www.igniterealtime.org/builds/openfire/docs/latest/documentation/upgrade- guide.html

Especially stopping openfire before you try running the new rpm.

Also, I just noticed that the guide says to:

Install the new RPM. Execute rpm -Uvf openfire-3.3.3-1.i386.rpm to update your current install
but you should replace 3.3.3-1 with 3.6.0a-1