Names for online users disappear/missing from contact list after login


I have been troubleshooting a problem for a user and cannot seem to find the solution to the problem as of yet. The user changed her appearance settings (Spark client v2.7.2 Preferences>Appearance>Select Look & Feel>SubstanceBusinessBlackSteel) yesterday and now today when she signs into Spark the contact list loads like normal but moments after all of the online/offline/away contacts show up, all of the online usernames disappear. The green online symbol still shows to the left of the contact, the name still pops up to the left when the cursor is hovered over the name but the text for the persons name is missing. I tried to reproduce the problem on my client on a different computer and wasn’t able to recreate the problem. I went through all of the settings I could find in the client multiple times and changed font colors and appearance settings. After that didn’t work, I uninstalled and reinstalled the client. Somehow the settings survived the reinstall and the problem is still present. I tried deleting and recreating the user’s profile on the server and when that didn’t resolve the issue I tried creating a brand new profile that also logs in with the same client config settings and the problem still exists. I have been unable to find any setting that either hides the usernames for online users so I can turn it off or find a way to restore factory default settings to the client. Any assistance with this would be greatly appreciated as the user is currently unable to quickly select a user out of her contact list without hovering over each name which is causing a loss of productivity for that individual. Please let me know if I can provide any additional information on this issue. Thank you in advance!

What about changing skin to some other, say the default one JTattoo Luna?

You can wipe her Spark profile and start with a fresh one. Spark profile is here


If you need history, copy this folder:


And copy it back after you start with a fresh profile.

The problem was in the properties files that you mentioned. I manually modified each of the properties files to mirror my own working set of settings and that resolved the issue. Thank you for your suggestions.