Newbie - automated active directory setup... any help please!

So I’‘m a newbie and and i’‘ve just recently dived into the Jabber world and thought i’‘d give wildfire a shot. Well, I’‘ve run into some easy problems which I suspect are simply a matter of syntax, but I just want to make sure I’'m entering everything right because everytime I try the “test settings” button I get an error that says, “Invalid DN syntax or naming violation” can someone please help me on what needs to be entered in on the Host and Base DN fields? Thank you so much, anything really is greatly appreciated!


do you want to use LDAP for your setup? There are a lot of posts regarding baseDN and adminDN, so you may just want to search for them.


Yes we do want to use Ldap because we don’‘t want to have our employees keep track of separate credentials, there are already too many! Anyways, I’'ll search for baseDN and adminDN and see what comes up, Thanks!


Ok, got the right syntax and what not to enter into those fields, “” NOT simply, “xpel.local”

However now the admin console is not accepting my credentials!! on to another thread!!


Message was edited by: xpeltech

Xpeltech -

I also tried Wildfire here for the first time today, and I was tripped up by DN naming. I found the DSQuery tool on my DC invaluable for returning what was an unexpected format of the username for the Admin account I was trying to specify. I checked my user account by doing a “dsquery -name” with the parameters for my domain and the Users cn, and it returned the username in the correct format. I cut and pasted the DN into the field, and it finally worked.



Thanks for your response Gary, I really thought it was going to work… During the ‘‘wizard’’ I did the “test settings” link and all of them worked, however when I went to login into the admin console, no go… But like I said above, thats another thread!! unless of course you know how to fix this problem too!! Thanks again Gary.

i had the same problem. after stopping wildfire and restartng the service i was able to log in

I had the same issue, then I realized that I had entered a username to be used with Wildfire that did not exist in our AD yet.

Once I created a user in AD with the same name as what was specifed, that is in the same container as was specified, it worked fine.