powered by Jive Software

No sound using ohun plugin

Hi, I have installed ohun plugin and have no sound when logged in using application. I also have installed “External Service Discovery”, “PionTurn” and “Stun Server Plugin” installed. Does anyone have this issue of no sound or have I missed something?

Thank you

Last time I used it it a few weeks ago, it was working fine, but with the rate of changes in browser versions any thing could be broken.

It best to get it working locally on the same PC with two or more browser tabs. Then try a LAN network next with two or more PCs. At this point, you don’t need a Turn Server. Confirm it is working like this before you go for a WAN or the Internet which will require a TURN server.

Thanks! Was testing using Brave, Chromium and Firefox latest in linux. The sound meters register so it does pick up and repond, unfortunately still no sound. Also setup openfire in linux box but was unsuccessful too. I’ll keep trying and will hopefully post back with the fix.

Hi again, I tested this in the same browsers at the kraken.fm site and I can here the audio. So it does work in my browsers, however in my openfire installation it does not output audio.

In my Openfire dashboard I have the igniterealtime turn and stun servers working for Openfire meetings. For the Kraken I tried installing the pion stun server but in the server/media services/STUN Settings it gives me a 404 error. So, do you recommend a STUN or TURN server plugin or are you setting up your own on your own server?

Thanks!

I use the pionturn plugin for openfire

This is my configuration

Hi, Thanks for sharing these pics. These are my settings.

also

screen 2

Browsers do ask to use microphone, unfortunately I still have no sound. Anything else I might have missed?