No Spark

Hi, I just downloaded Spark 2.0.0 for windows and installed it on a Windows XP Pro machine.

I then tried to start spark by doubleclicking on the icon.

Result: Nothing. Nada, zip, zero.

I’'ve now tried both the spark normal and the spark_online installers with the same result: The client will not start.

What should I do? Why doesn’'t it start?

kind regards,


Same problem here. The only thing I can add is the following.

I had installed the Spark 2.0 beta, uninstalled it, used the 1.x version for a while. This morning I installed the update Spark no longer runs.

I’'ve uninstalled, rebooted, reinstalled, etc. No joy.

I do notice that spark.exe is running on boot.

I just tried all permutations of uninstalling, Spark, Java, cleaning out the registry, rebooting, reinstalling the Sun JRE, trying Spark with and without a JRE.

Same results from all tests, spark.exe is running, but no Spark.

I gave up and installed GAIM.

I hope this is just me and my worn out Windows virtual machine that is full of electronic cholesterol. We just implemented Wildfire two weeks ago and a big end user problem will not create the positive Wildfire vibe I’'m looking for.

I just thought about banana software as Wildfire 3.1 was not released yesterday, so better no than an unripe server.

So there’'s still Spark 1.1.4 which is really fine and there will be a fine Spark 2.1.2 version soon if I may predict this.


I’‘ve been having the same problem all week with and have been trying to troubleshoot it the same as everyone here. I initially thought it might be due to my installation of the Spark Manager plugin on Wildfire and I actually haven’'t ruled that out completely as I noticed other behavior that is unexplained as well ( un-installed all spark clients, rebooted pc, deleted directories, reinstalled spark 1.1.4 and when I started it by user name are server name were already populated. Something, somewhere is not getting deleted. and removed the Spark Manager Plugin from wildfire using the admin console, rebooted the server, when I logged in with spark 1.1.4 I was asked it I wanted to upgrade to ver. 2.0.0, had to remove the Spark Manager directories from the plugin directory and reboot the server again.) So anyway, this only started happening this week, is there some kind of deactivation date or a date translation error in Spark

Also, Exodus, Psi, Pandion, Tipicim Gaim and Soapbox are all connecting fine. I really like the functionality in and that is what I showed off to management. I hope this issue can be resolved soon as I was in the process of rolling out to selected users.

Message was edited by: boblpope

Hi Bob,

What are the issues that you are having with 2.0? Would love to just get a list for fixes in 2.0.1.



Is there any kind of answer to this or a suggestion on where to look for further troubleshooting.

I uninstalled 2.0 and reinstalled 1.1.4 which works fine.

There will be a new release of Spark (2.0.1) due out tomorrow, Monday Sept.11th. This will have the fixes in place.