powered by Jive Software

Not showing Name, Category and Type of MSN Transport help please :(

Hi everyone

I hope you could help me out, I really dont know whats the problem but here its te deal.

I have wildfire 2.6.2 with PyMSNt 11a running on a Fedora 4, I already installed everything and the msn transport appears on the components sessions tab, but it appears without Name Category and Type, here are my config.xml from pymsnt

I must say that I already tried in the main server and host with the domain name, 127.0.0.1 and the of the IP machine.

I dont know what can be the problem, I followed up each step on the thread of installing it con win2k3 but with me it doesnt seem to work.

I tried with PSI to check the services and yes it apears the search service, conference room but no MSN transport.

I hope you could help me out

Thanks for your time

Migueloko

Your MSN and any external componants should follow the naming convention of :

msn.servername.domain.com (or net or org, etc.) I ran into this originally, seems to be running but really isn’‘t. Also, ensure that your ports in Wildfire and the msn external are the same. Hope this helps. Also, here’'s the entryfor the jid, host and mainServer for the msn config.xml

Jeff

Message was edited by: jeff_garner

Great

thanks alot

it worked just fine as you said

thanks a lot

Great answer

thanks alot