powered by Jive Software

Ofmeet error SetRemoteDescription

Hi 4 or 5 months ago I was with the Openfire 4.1.1 all ok, IM, VoIP, Mail, but now I upgrade to 4.1.5 and all appear to work ok but the ofmeet crush always when I create a conference, only one its ok and when anyone more try to enter into the conference via spark or ofmeet crush, showing always the same error.

https://local IP:7443/ofmeet
or
https://localIP:7443/ofmeet/?=conferencename

Internal application error: setRemotedescription (openfire ver. 4.1.1 , 4.1.2, 4.1.3, 4.1.4)

Opps something goes wrong: couldnt connect to the conference (openfire ver 4.1.5)

I think that the problem its the ofmeet plugin for chrome meetings that for something dont have support anymore, i tried with a clean install of openfire 4.1.2, 4.1.3, 4.1.4 and 4.1.5 and always have the same reponse, even in different OS Windows and Linux CentOS

I download i old version of google chrome when all work, and nothing, java its ok and updated

Some idea to fix it? Some Tutorial step by step?

The problem its the plugin websocket and if the user focus its not active you will have to reinstall all.