powered by Jive Software

Old plugin versions

Hi,

I have a older instance of openfire running which I’m not able to update at the moment, however I need the abilities provided by the user service plugin.

At the moment I can only find the latest version of the plugin on the site: 1.4.3. However I probably need a version 1.3.3.

Is there any place I can get the older version from?

Thanks,

M

Here you go
userservice 1.3.3.jar (16149 Bytes)

1 Like