powered by Jive Software

Old SSL method "not available" although set otherwise

Hello,

I managed to get Openfire 3.3.3 up and running after an upgrade from 3.2.x, and I’m now in the web admin interface. There I found that the c2s SSL configuration seems a bit broken. In the section “Client Connection Security”, the option “Old SSL method” always reverts to the value “Not available”, no matter what I set it to. I haven’t tested a client connection yet, but what I know from Psi 0.9.3 is that it doesn’t support TLS. So I’d need the SSL method. Does this setting mean that it’s not supported anymore or is it just displayed wrong? Anyway, I guess this is a bug and wasn’t intended like this.