powered by Jive Software

One user's Spark (2.5.8) shuts down 15 times a day at random

Hi All

Our company has about 80 users. All of us use Spark 2.5.8 (most using SSO) and Openfire 3.6.2 successfully and have for over a year, with one exception. I have a new user who has not been able to use the Spark client. It shuts down after anywhere from 2 to 60 minutes after she successfully logs in. (This seems to have no consistent pattern) I have tried removing all traces of Spark and reinstalling, I have tried updating Java and reinstalling. Nothing has seemed to work. It still shuts down 15 times a day. What else can I try to help her?

I’m including two sets of her client logs (see attachment). The first is before reinstall and the second is after reinstall.

Any help would be appreciated. Thanks.

AM
log.txt.zip (2403 Bytes)

I’m having the same issue, wish I could help.

Hi,

I see a lot of “No response from the server” errors in the log file. I wonder whether this is user or workstation related.

Does it work when you login as another user using the same workstation?

Is she also disconnected when she uses another workstation?

LG

Any other user using this machine has no problem with Spark. I haven’t had her try another workstation yet because at the moment I don’t have another for her to try that long. I’ll see what I can arrange. Because I don’t have problems with it when I work on her machine, I"m assuming for the moment that it is user related.

I just realized I hadn’t come back to this and posted the answer that solved the problem. We ended up installing http://www.igniterealtime.org/downloads/download-landing.jsp?file=spark/online/s park_2_5_8_online.exe

My user was then able to connect without further issue. Thanks to all who made suggestions!