powered by Jive Software

One year old Wildfire setup looks like it's a fresh install

Hi,

I’m running with a wildfire server, for perhpas 15 months now and somethings gone wrong.

If I go into the admin interface, it presents me with choosing a language, the first screen on a new setup.

However it’s all running ok and users can use it so i’m stuck.

It’s installed in /opt/wildfire and i can normall start it with:-

cd /opt/wildfire/bin

./wildfire start

and that still seems to work ok.

I just can’t add new users!

Jeff

Edit your wildfire.xml file in the /opt/wildfire/conf folder. There is a change to a true.

I actually just noticed that when looking to see if others had any Ubuntu specific errors.

I tried it but it totally screwed up, preventing anyone logging on at all. Changing it back got my users back.

In desperation I did a fresh install on a spare PC and noticed a genuine “internal” url was

http://127.0.0.1:9090/user-summary.jsp

so I tried it direct and it got me in!

now

http://127.0.0.1:9090 gets me to the login page correctly, phew!

interestingly it still says “true” in the setup .

If the best i’ve done is bought me some time then thats ok.

Thanks

Jeff

Well this worked ok for a few weeks and is now back. It goes to the language screen to setup a new server on an already running one.

I’m gonna build a new PC setup for this to swap out just in case and when I’ve got it ready I want to try and fix the old one first.

THe true / false in the xml file is not working for me so I was wondering if I followed the setup as requested, will it trash my current users or keep them? anyone any ideas.

If it trashes them, I can’t see how to restore my (backed up) info as I would try that next, can anyone point me to any help for this? It’s the embedded-db type/folder

This seems a sensible compromise, because if it all goes pear shaped, I can just change the IP address of my ‘new’ server and carry on, I hope!

It’s on Ubuntu 6.06 Long Term Suppoer version.

Thanks

Jeff