powered by Jive Software

Only Java5?

Hello,

Is it possible to run Jive MEssenger without Java5 please?

I can’'t install this JDK on Hp-UX 11.00…so…is it possible to run a version of the server on Java 1.4?

Thank you…

im almost sure this is possible,

i think i was running on 1.4 till very recently, but that was for

the old version of Jive…maybe it still working.

Fernando

I think that is impossible. I’'m reading the source code and I see a lot of generic types for example. And generic types are only available in Java 1.5.

G

Hi All,

Since version 2.0 Messenger has required Java 5; the 1.x releases of Messenger, when it was a commerical product, only required 1.4. There was some talk about using url=http://retroweaver.sourceforge.net/Retroweaver[/url] to compile Messenger 2.x so it would run on 1.4, but I don’'t know if anyone ever actually tried it.

Hope that helps,

Ryan

Thank you… I will try.