powered by Jive Software

Open Fire Admin Console don't allow any user to log in

Folks, good morning.

Since last night any user can log on sparks using by openfire at my company.

I re-make those configuration and all things gone as well.

But the web site dont allow anyone to log, and the spark dont connect also.

they show user/password wrong.

I’ve tried my simple user, my user@mydomain, my user@mydomain.local

but nothing is working.

Could you give some help, please ?

Best Regards

Robson

This is the error:

Openfire 3.6.4 [Jun 30, 2009 9:23:34 AM]
Admin console listening at:
http://127.0.0.1:9090
https://127.0.0.1:9091
javax.naming.AuthenticationException: [LDAP: error code 49 - 80090308: LdapErr: DSID-0C090334, comment: AcceptSecurityContext error, data 52e, vece

at com.sun.jndi.ldap.LdapCtx.mapErrorCode(Unknown Source)
at com.sun.jndi.ldap.LdapCtx.processReturnCode(Unknown Source)
at com.sun.jndi.ldap.LdapCtx.processReturnCode(Unknown Source)

I had the same problem with the same error message. The problem ended up being that I changed the password on the LDAP account that I had used as the administrator. I reran the setup, but this time gave Openfire a non-administrative active directory account that I’ve created for hooking into LDAP where I’ve set the password to never expire, and that seems to have fixed the problem.

Hi.

You can try:

  1. Find openfire/conf/openfire.xml

  2. add after

restart openfire