Openfire 3.10.0 mac 10.10.3 jdk 1.8 fail to start

I tried to reinstall the JDK, tried reinstalling openfire, tried to restart the computer, but still can not start openfire.Note that there is no log output. I do not know now how should I do, could you help me?

屏幕快照 2015-06-10 上午10.22.21.png屏幕快照 2015-06-10 上午10.10.34.png屏幕快照 2015-06-10 上午10.15.08.png

My problem has been solved.

屏幕快照 2015-06-11 上午10.53.55.png

I find a new solution.

step 1:remove jdk 1.8

find JavaAppletPlugin.plugin delete it

in Terminal

sudo rm -fr /Library/Internet\ Plug-Ins/JavaAppletPlugin.plugin

rm -rf /Library/PreferencePanes/JavaControlPanel.prefPane

rm -rf /Library/Internet\ Plug-Ins/JavaAppletPlugin.plugin

rm -rf /Library/Java

step 2:remove openfire

in Terminal

sudo rm -rf /usr/local/openfire

sudo rm -rf /Library/PreferencePanes/Openfire.prefPane

sudo rm -rf /Library/LaunchDaemons/org.jivesoftware.openfire.plist

sudo rm -rf /private/var/db/dslocal/nodes/Default/users/openfire.plist

sudo rm -rf /Library/Receipts/Openfire.pkg

step 3:reinstall jdk

step 4:reinstall openfire

屏幕快照 2015-06-12 上午9.33.40.png