Openfire 3.10 Beta and Openfire Meetings 0.1.1 - ofmeet 404 Not Found


to use the new Meetings Plugin. I installed the latest nightly build of Openfire on my debian 7 system.

After that i installed the Meetings Plugin and in the Admin-Interface I could (if I want) change options for Meetings. So the Plugin was correctly installed.

But I am not able to open https://DOMAIN.TLD:7443/ofmeet

I always get :


Problem accessing /ofmeet. Reason:

Not Found

Powered by Jetty://

In the Logs I cannot find any clues. Can you please check the attached debug-Log and give me a hint? (17117 Bytes)

sorry. need the other log files to give you a clue especially error.log

no problem, here are all the logs (debug, warn and info).

The error-log is empty, even after accessing https://DOMAIN.TLD:7443/ofmeet and getting the Error 404 (537 Bytes) (1360 Bytes) (5065 Bytes)

watch out. your domain was published by mistake does not even work. I think your openfire install has problems.

sorry, the most import log files are missing. error.log, stdout.log and stderror.log

I experience the same error. The openfire nightly builds from Feb 03 2015 worked. I tried the nightly build from Feb 06 2015 onwards and I get the 404 error.

Thanks for information. Looks like it was broken with this latest openfire fix 702d0e0b2e

fixed in 0.1.2