powered by Jive Software

Openfire 3.3.0 ignoring http bindings config

We have HTTP Binding disabled, but if openfire is the first service to startup (before tomcat or another gtalk app we have),it will just grab port 8080 and 5269.

If those ports are already bound to something else, it will ignore the problem and everything will seem ok.

For example, if it can’‘t find to port 8080, warn.log will have (ip’'s replaced with localhost):

2007.05.28 23:18:52 failed SelectChannelConnector @ 127.0.0.1:8080

Anyone know how to disable those ports permanently?