powered by Jive Software

Openfire 3.5.0 Release Candidate 1 Now Available

Daniel,

note, the security auditor appears to be broken with Postgres:

daryl