powered by Jive Software

Openfire 3.7.1 : Admin Error 500

Hello community !

I’m working for a new company and my first job is to repair the admin page of their Openfire.

The message error appears on any web browser (chrome, firefox and IE) and any computer. I join it to this post This error ONLY appers when i try to connect to : /index.jsp but i am able to visit all the other address without problems. (I connect to the server thanks to /server-properties.jsp)

I found severals older posts on your community place and none of them really help me.

I added in the hosts file : 127.0.0.1 community.igniterealtime.org as you recommanded and restart the server. It didn’t solve the problem (I verified, the ping work and find the local address).

I added also this address : 127.0.0.1 igniterealtime.jiveon.com (community.igniterealtime.org redirection). Same, nothing change.

I verified also the certificates (self-signed) and all is good. They expire in 2018 and the web interface find them.

I don’t use LDAP for the login connecton.

I didn’t find logs who talk about this error and the logs i found are old.

My setup :

  • Ubuntu server 11.04

  • Java version “1.6.0_24” OpenJDK Runtime Environment (IcedTea6 1.11.5)

  • Openfire 3.7.1

I have no idea anymore so I need help please

Thank you a lot !

Have a good day !

Kenny.
Message derreur.txt.zip (1087 Bytes)

You can try adding a system property rss.enabled with a value false. This will stop loading rss news from the community site. Maybe it is interfering somehow.

1 Like

Hello Wroot !

You are right, I just add your property and all is back ! That’s perfect !

Thank you very much !

I definitly love this program and this community ! You are all experts ! I much appreciate the really fast community’s answers !

Have a good day.

Kenny.