powered by Jive Software

Openfire 3.8.2 monitoring issue

hi,

Since I upgrade the openfire version to 3.8.2 my monitoring service is not working. Monitoring plugin version 1.3.2-beta1.

Before I was using 3.7 openfire after new installation I’m still using old mysql database. But after new installtion my monitoring service is not working it shows me only old history not new after re-installation.

Hello!

I’m also having the same problem. The only difference is that use SQL Server.

Since I installed version 1.3.2-beta1 the monitoring plugin, I can no longer historical view through the web interface. However I looked in the records of the historical database is being recorded in the database.

I did some research and saw that there is a version 1.3.3 of the plugin, but it does not yet know why it was not released here.

How to solve this problem?

I’ve tried uninstalling and reinstalling the plugin.

I’ve tried to go back to version 1.2.0

I’ve tried to rebuild the index …

My last record I can see is the 06/06. Day I did the update to 1.3.2rc1