powered by Jive Software

Openfire 4.1.4 "Login failed: make sure your username and password are correct and that you're an admin or moderator."

Hello guys,

I have a problem when logging with admin. I hope someone can help me!!!

I have a database with 300 users (not embbeded) plus my old admin account!

I was using an older version of openfire.

We are migrating servers, and now I have to install a new version of openfire.

The install goes fine. I launch admin and it brings me to the configration page…

Everything’s fine until I reach the admin config. Openfire recognize my database, and recognize the admin account (the email adress already filled is a hint).

Here’e the problem, I try with my old password to reset a new password. But… it does not allow me saying it’s a wrong password.

I skip this step and it still doesnt work. I’ve read and tried every possible solutions on the internet, none of them work!

I’ve tried restart etc.

I’ve tried the plain password thing etc.

I’ve tried also to create a new admin, and then in the config file (openfire.xml) change the database to point to the one I wanna use. Here only can I log in!!! But then I have issues with pidgin, the users cannot connect, seems like it’s not the same password encryption now and back then when they started it…

Oh, forgot to mention that I have also tried to add admin<…> etc.

All of that have not worked for me…

Please, I need your help… someone?

hello, did you solve the problem? The same thing happens to me and I have not found a solution. You can help?