powered by Jive Software

Openfire 4.3.2 & Pade 1.0.4 Problems Connecting


#1

I’ve got a new/clean install of Openfire 4.3.2, and for the life of me I cannot get the new “Pade at Ignite” Chrome Extension to connect.

As there are no ‘Server’ or ‘Domain’ fields, I’ve tried using…
Username = openfire-user@openfire-server
Username = openfire-user@openfire-server:7443
Username = openfire-user@openfire-server:7070
Email = openfire-user@openfire-server
…no matter what I do, Chrome Pade always returns “bad username or password”.

Clean Install of New Server…
CentOS 6.10 x64
Openfire 4.3.2 x64 (rpm) w/ self-signed tls & fqdn
Ofmeet 0.9.5 (works in Chrome)
Bookmarks 1.0.2
( Offocus not installed w/ Ofmeet 0.9.5 )
( There is an active client session for username ‘focus’ )

Client…
Chrome 72 x64 w/ Pade at Ignite 1.0.4


#2

Pade@Ignite is designed only to login with users at igniterealtime.org server. Use regular Pade (i think Pade@Work).


#3

My apologies, you are correct… I incorrectly assumed Pade@Ignite was for use w/ Openfire ( as opposed to the specific domain @ igniterealtime.org ). I went back to Pade@Work, and everything worked perfectly just as before, thank you!