powered by Jive Software

Openfire admin console 404 error

I tried accessing my admin console this morning but when I hith ‘launch admin console’ it went to a 404 error instead of the login screen. I don’t have SSL set up and I changed the listening port so I tried:

http://servername:9095

http://localhost:9095

http://127.0.0.1:9095

and just for kicks

https://127.0.0.1:9096

Computer is running Windows 2000 server with no firewall installed

The admin console worked as of last friday on port 9095, no major changes have been implemented since install.

This computer also runs Symantec Endpoint Managment console which uses IIS over port 9090

Users are able to log in and communicate just fine, so this is a problem with the website. I have no idea how the website works for openfire, I tried searching the forums and one thread said it doesn’t use IIS so I’m stuck .

As a side note: What is the most stable way to install openfire? I could build a linux server for it if that would give me less problems.

Rebooted the server this morning before anyone got in and all is fine. I’d really like to know how to reset the website without doing that though.

Is there any way to reboot just the website? I had to restart the server again this monday.