powered by Jive Software

Openfire Admin Console Version mismatch

Upgraded from Openfire 3.8.1 to 3.8.2 by uploading the file openfire-3.8.2-1.i386.rpm and running the command rpm -Uvh openfire-3.8.2.1.i386 rpm. The package installed so I started up openfire and when to the admin console to login. Openfire allowed me to login but it still saying version is 3.8.1 for openfire. I check the directories and shut down openfire again on the server and tried to run the install again but this time got package openfire-3.8.2.1.i386 already installed. So, I restarted openfire once admin console came back up it still has version of openfire as 3.8.1…can someone please help how I can get the admin console to display the correct version?

First thought would be to see if you can uninstall the new and old versions and then reinstall the new version. I am not sure that is correct as I am running OF on Win7 though. HTH.

Troubleshooting Lync 2013 with Openfire 3.8.2. All the required configuration changes have been made on with DNS record, Lync as well as the Openfire Server changes. When adding the contact through lync to contact the openfire user. We see the traffic and packages coming from Lync to openfire (Jabber) but no outbound connect from Openfire (jabber) back to Lync. According to trace route Lync is talking to Openfire (Jabber) on 5269.

Ran natstat, tcpdump with our network team, engineers and sa (unix, window). Nothing being logged to explain why (Openfire) jabber won’t, or doesn’t seem to have an outbound connection to Lync. Any ideas on what to try next with Openfire for checking, or correcting the problem with sending an outbound communication to Lync.