powered by Jive Software

Openfire and Pidgin 2.6.1

I just downloaded pidgin 2.6.1 and could not connect to our openfire instance. The client never even tried to establish a connection. Pidgin 2.5.8 works fine. Other users have reported this to me as well.

Has anyone run into issues connecting to their openfire instances using Pidgin 2.6.1?

I use Pidgin 2.6.1 and Openfire 3.6.4 without problems, sorry.

I found this on pidgin’s developer forums: http://developer.pidgin.im/ticket/10095

The replacement .dll attached in that thread resolved my issues. Looks like this will be fixed permanently in 2.6.2.