powered by Jive Software

Openfire & fastpath / spark conference is not workgroup

is it really posible that openfire and fastpath does not work at all?

to me it looks like that the service names does not match

fastpath needs something@workgroup.domain.com

and openfire use something@conference.domain.com

even changing group chat settings and create new service workgroup

does not help cause spark does not see them (hardcoded?)

can’t get it to work

openfire 3.6.4 and fastpath service 4.1.0 clean/first install

anybody get this running?
webchat-4.0.2-openfire-3.7.0.patch.zip (917 Bytes)
webchat.war (2232143 Bytes)

mac_7 wrote:

is it really posible that openfire and fastpath does not work at all?

anybody get this running?

No, it’s not possible, because a lot of users (and me) have it running. I suggest to read some guides at first. http://www.igniterealtime.org/community/docs/DOC-1876

whatever I try the fastpath groups always wait for members

and never went online

the demo user is online and has entered the room but fastpath

is still offline and I’ve never seen a active member in a fastpath group

I need ideas :frowning: what I’m doing wrong

Have you assigned any user as an agent to any of the queues of these workgroups? Has any of these assigned users logged in to any of the workgroups he’s assigned to? Is this user using Spark (as Fastpath is only working with Spark)?

Have you created all these group chat rooms yourself? Fastpath is automatically creating a group chat room with a random name, when user and agent connect to a chat session. User doesnt have to use Spark to connect to a Fastpath session, though.


have tried both

self-created groups and fastpath created groups

nothing has worked

never seen an agent online in fastpath group

OK I’ve got it

Because I’m a stupi newbe

I don’t know how it should look like

major problem was that I was trying it most of the time with Spark 2.6 beta

and there was no Fastpath plugin :frowning:

After upgrading to SVN tata there is an Fastpath plugin & icon

and it works

very bad start

Sorry about that. I have discovered this myself some time ago, but this hasnt came to my mind this time. Indeed Fastpath support was somehow broken since Beta, but then it was restored in the SVN version. I will add this as a warning in the main Fastpath document.

Bad start heh? You should look through the list of Fastpath bugs and be prepared to encounter them or discover new.

A post was split to a new topic: Fastpath plugin missing in Spark