powered by Jive Software

Openfire freebsd java update

Currently running openfire 3.6.4 on FreeBSD 7.0 - no issues really.

a couple related ports are currently out-of-date and updates are available:

diablo-jdk-1.6.0.07.02_4 – latest available is 1.6.0.07.02_8

javavmwrapper-2.3.2 – latest available is 2.3.4

Before launching into a portupgrade, just wanted to get some feedback to see if the upgrade would break anything, this is a production Openfire server.

thanks