powered by Jive Software

Openfire Meetings error with locked rooms

Almost always, when I create a room and add a password to lock it, the other users attempt to connect and the messagehandler requiring the password appears, but doesn’t show completely on top, and the ok and cancel buttons don’t work. If the user writes the password when it is not completely on top and hits Enter, can join the room but the messagehandler doesn’t close and the user can’t interact with the controls behind the dialog.

Anyone with the same error? Some one could solve it?

I have not used locked rooms in a while. I will check

Dele, thank you for your quick response. I really aprecciate your help.

I ran the Openfire Mettings with Jitsi Pluggin and a Jitsi Videobridge Standalone Server. Also took screenshots from Chrome PC and Opera Android.

My observation:

In the Standalone Server, the video doesn´t display until the password is introduced.

In the Openfire Mettings, the video starts just after the messagehandler appears, hiding the modal and making it useless.

Standalone Jitsi videobridge Server, joining locked conference from Chrome pc

Openfire Mettings pluggin Server, joining locked conference from Chrome pc

Openfire Meetings pluggin Server, joining locked conference from Opera Android

Unfortunally, in standalone Jitsi Server, recording and some other options aren’t working properly.