powered by Jive Software

Openfire Meetings never work for me

Hello all;
I have CentOS 7 operating system, I have installed Openfire version 4.5.1 on it. I have installed Openfire Meetings (version 0.9.5) but it has never worked.
When I try to open the link https://gtmmi.gtm.onat.gob.cu:7443/ofmeet using the Firefox browser (version 73.0) this is the answer:

HTTP ERROR 503

Problem accessing /ofmeet/. Reason:
Service Unavailable
Powered by Jetty:// 9.4.18.v20190429

Any idea what could be wrong or at least where could I start looking?

This is just part of the /opt/openfire/logs/all.log that is show related with the plugin:


2020.02.25 13:43:29 INFO [org.jitsi.util.concurrent.RecurringRunnableExecutor.thread-org.jitsi.videobridge.health.Health]: org.jitsi.videobridge.Videobridge - CAT=stat create_conf,conf_id=b22f314901a8c7d0 conf_name=null,logging=false,conf_count=1,ch_count=0,v_streams=0
2020.02.25 13:43:29 ERROR [MergingDatagramSocket reader thread for: /192.168.14.3:14505 -> null]: org.ice4j.socket.MergingDatagramSocket - Cannot find socket to remove.
2020.02.25 13:43:29 INFO [org.jitsi.util.concurrent.RecurringRunnableExecutor.thread-org.jitsi.videobridge.health.Health]: org.jitsi.videobridge.health.Health - Performed a successful health check in 12ms. Sticky failure: false


Mis saludos;
tengo como sistema operativo CentOS 7, en él tengo instalado instalado Openfire versión 4.5.1. He instalado Openfire Meetings (versión 0.9.5) pero la misma nunca ha trabajado.
Usando el navegador Firefox (versión 73.0) cuando intento abrir el enlace https://gtmmi.gtm.onat.gob.cu:7443/ofmeet me responde:

HTTP ERROR 503

Problem accessing /ofmeet/. Reason:
Service Unavailable
Powered by Jetty:// 9.4.18.v20190429

¿Alguna idea de qué pudiera estar mal o al menos por donde pudiera empezar a buscar?