powered by Jive Software

Openfire Mettings not opening ports, not available over web

Hello,

I am trying to set up Openfire Meetings on a Windows Server 2012 R2 machine. We have been using Openfire with Spark for text based messaging on this server for a few years now, without any problems at all. The Users are imported from Active Directory via LDAP. The Openfire Version installed is 4.1.1 (after a few updates), with the Meetings Plugin 0.3.28. The Database is running on a remote Microsoft SQL 2012.

So far I am able to place Video Calls over this Server using the Jitsi Desktop Client - so Openfire Meetings in general is working. But no matter what I am doing, I can’t open the Webinterface to create Rooms (https://your-server.com:7443/ofmeet). The connection can’t be established, indicating that the port hasn’t been opened. A check on the server via netstat confirms this, no application uses either 7443 or 7070 (7070 via http isn’t working either)

Any ideas on this? Are there any logfiles I could check? I already checked the all.log of Openfire, but couldn’t find any errors related to 7443/7070. The Log is attached, but I had to clean out a bit of sensitive information (replaced with ###something###).

I would really appreciate some help, it seems like either I’m missing something or I stumbled upon a bug.

Sincerely,

Sven
all.log.zip (15053 Bytes)

OK, I am answering myself. I solved the problem, it was rather simple: When I installed the Server, I disabled HTTP Binding because we don’t use it. The Ports 7443 and 7070 are opened by the HTTP Binding feature. Disable it, and you disable the ofmeet web interface…

@Sven Conrad

Good Morning.
I need to know what version of Ofmeet you are using for this new version of Openfire 4.1.1?

0.3.28, as written above.