powered by Jive Software

Pàdé 1.5.3 released

The Ignite Realtime community is happy to announce the release of Pàdé 1.5.3

image

This version upgrades ConverseJS to version 5.0.5, Jitsi-Meet to build version 3733 and adds some other features. Please have a look at the Changelog for details.

For best results with Jitsi-Meet, use the latest versions of Openfire Meetings found here

If you are having this issue with one-to-one chat history, try using a pre-release of the openfire monitoring plugin found here.

For Users
To install, visit the Chrome Web Store. You have 2 branded versions to select from.

  • Pade@Work with your business/office Openfire server,

  • Pade@Home with any public community Openfire server for personal messaging.

For Linux Users Only
You can install the chrome extension manually found here

For Developers:
To get the best from Pàdé, you should download or clone the source, re-brand, set policies and upload your own version to the Chrome web Store for easy and mass deployment to your users. See the branding folder for details

For other release announcements and news follow us on Twitter

2 Likes