powered by Jive Software

Pade video meeting error after update to Openfire 4.3.0


#1

I updated our Windows Openfire server to Openfire 4.3.0 and updated the Openfire Meetings plugin to 0.9.4. Openfire meeting runs fine if lauched directly from Chrome, but it nolonger works to ckick the video icon in Pade 0.9.0. This worked before the update. I just get an error saying “Unfortunately, Something went wrong. We’re trying to fix it. Restarting in …”, and it just keeps looping. Does anyone have this woring since update Openfire Server and Openfire Meetings?