powered by Jive Software

Pandion vs. wildfire 3.2.1 - TLS not working

still doesn’'t work using TLS

can other user check out this too?

I am also unable to get Pandion to connect to Wildfire 3.2.1 at all. However, I can’'t seem to get any help with it. Pandion will not connect, no matter what method of encryption I choose.

Encryption Method - Result

“Use TLS encryption if available” - It attempts to connect for eternity.

“Require TLS Encryption” - Same as above

“Require SSL Encryption” - “Cannot login. Entered an incorrect password.” or “The account does not exist on the server.” Please try again.

“Do not use Encryption” -Same result as “Require TLS” … What sense does that make?

I know this is a problem with Wildfire 3.2.1, because it would work with “Require TLS” in 3.2.0, but it worked PERFECTLY in 3.1.1.

I would like it if this is fixed as quickly as possible.

I found 3.2.1 was the same as 3.2.0. Pandion couldn’'t connect with TLS but SSL is ok. I am running under Win.

BR

David

What do the Wildfire logs say about it. can you see any entries from the workstations attempting to connect? it should give you an error about TLS needed, of it could give a stream error message.

Yes happen to me, I upgrade from the version 3.1.1 to 3.2.1 and now don’‘t have TSL, I create a new certificate auto-signed but the pandion stay try to connect… I try to clean pandion to the defatuls values but don’'t have any sucess.

I try with PSI and happends the same, I can’'t connect If use TSL. I suppose thats the 3.2.1 the TSL are broken.

I get back my 3.1.1 version :smiley:

regards!

Wildfire don’‘t show as conected don’'t show any info in the logs or debug logs

So is it safe to say the I should NOT “upgrade” from 3.2.0 to 3.2.1 if I want my Pandion clients to connect at all?

I have the TLS issue with 3.2.0 but can still connect by using SSL or turning off encryption.

Hi

As I indicated above, I didn’'t find any difference in the Pandion connection between 3.2.0 and 3.2.1. Both failed with TLS, both worked with SSL on port 5223

BR

David

I am having this same issue with pandion on my test install of 3.2.2.

I can connect fine with SSL on port 5223, but pandion fails to negotiate TLS and just waits indefinitely.

I do see the following in my warn.log file, but I can connect fine with SSL and HTTPS on the admin console

I am using my own privately issued cert from my own certificate heirachy.

I installed the new truststore and keystore files and used keytool to import the certs from my wildfire 3.1 truststore and keystore files.