Plugins are shown

Hi all,

I have add some new plugins in 3.3.2, copy the jar file at plugin directory, and restart the opefire but it didnt show the plugin in web console and there is also no avaliable plugins in update plugins link.

Thanks.

It would be helpful to tell us of which plugins you are talking. Are there any related errors in the log files?

P.S. You normally don’t need to restart Openfire when installing or removing plugins.

hi,

i got the following messages, so i need to update it open fire version.

2008.08.05 16:58:55 Ignoring plugin gateway: requires server version 3.5.0
2008.08.05 16:58:55 Ignoring plugin monitoring: requires server version 3.5.1

I am getting the folloing error, can you pleae tell me whats its mean


2008.08.05 16:49:10 [org.jivesoftware.openfire.filetransfer.proxy.ProxyConnectionManager$1$1.run(Pr oxyConnectionManager.java:110)] Error processing file transfer proxy connection
java.io.IOException: Only SOCKS5 supported
at org.jivesoftware.openfire.filetransfer.proxy.ProxyConnectionManager.processConn ection(ProxyConnectionManager.java:138)
at org.jivesoftware.openfire.filetransfer.proxy.ProxyConnectionManager.access$100( ProxyConnectionManager.java:39)
at org.jivesoftware.openfire.filetransfer.proxy.ProxyConnectionManager$1$1.run(Pro xyConnectionManager.java:107)
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:417)
at java.util.concurrent.FutureTask$Sync.innerRun(FutureTask.java:269)
at java.util.concurrent.FutureTask.run(FutureTask.java:123)
at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(ThreadPoolExecutor.java: 650)
at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:675)
at java.lang.Thread.run(Thread.java:595)


One more thing to share, i have changed the server name but after chane it show “!” mark.

Thanks

2008.08.05 16:58:55 Ignoring plugin gateway: requires server version 3.5.0
2008.08.05 16:58:55 Ignoring plugin monitoring: requires server version 3.5.1
You are using Openfire 3.3.2 and your plugins require 3.5.0 respectively 3.5.1. You need to update Openfire or use old versions of the plugins. I recommend the first option.

I am getting the folloing error, can you pleae tell me whats its mean
This error has nothing to do with your problem. However, I’m not sure what it is.

One more thing to share, i have changed the server name but after chane it show “!” mark.
You need to update your SSL-Certificate when changing the server name. You can do this just by a click in SSL Section in admin console.