powered by Jive Software

Plugins not working on trunk (2.6.3 vs 2.7.0)

Hey guys I tried to compiled my own version of spark from the repo but looks like core still using 2.6.3 and the plugins (spellchecker) requiere 2.7.x

  1. how can I get the 2.7.x branch? (don’t seem to be out yet).

or

Any suggestions on how to get the spellchecker plugin to work on the lastest trunk ?

Thanks

The SVN is in read-only mode and is no longer up-to-date.

Spark source is now using Git for version control, and is hosted on GitHub.

MASTER branch is the latest and greatest.

Thanks! I was going to: http://svn.igniterealtime.org/svn/repos/spark/trunk