powered by Jive Software

Preventing Spark update notification?

I feel like I must be missing something obvious here…

Spark is bugging all our users (who are on Spark 2.5.4) to update to Spark 2.5.6 on a regular basis.

Problem is, we run regular users as limited permissions accounts, so they can’t perform this update themselves.

How do I prevent Spark from bugging users about new versions?

Thanks!

You need to load the plugin Spark Manager. Then you need to place a copy of Spark 2.5.4 installer exe on the Openfire server. Prompting goes away.

More info can be found in this thread: http://www.igniterealtime.org/community/thread/25851?start=30&tstart=0

File is attached.
sparkmanager.jar (16466 Bytes)

Thank-you very much - exactly what I needed.