powered by Jive Software

Problem authenticating with Pandion

Hello…

I’m trying to use Pandion as client. Openfire is configured to get users from Active Directory. If I use spark to authenticate all works fine. But if I use Pandion I don’t get to authenticate…

Have you undestood the situation? With Spark as client all works fine… With Pandion doesn’t.

I don’t know why I don’t get to authenticate using Pandion

Does anyone help me?

Any suggestion?

I’m using openfire with pandion and this is not problem of openfire but its in setting right configuration files of Pandion.

Go and check all your config files and make sure they are set properly to authenticate with LDAP.

Dont make it to automatic authenticate becouse it doesn’t works. I dont know why but it doesnt.

I have the same problem with the pandion, cannot do that it registers a new account, or that is validated by an account created from the console of administration of the openfire, already test with other clients and everything works correctly, with the spark it me works well, but it wanted to know that it happens with the pandion

I will show you my config files.

My setup is read only AD via LDAP and users cant register. So try these files, make changes until it will work

Files from pandion config dir:

default.xml



brand.xml

Now it’s worked like a charm

I’ve disabled a rule to reject all IQ package from any to any… and Pandion worked… Weird 'cause spark works with that rules…