powered by Jive Software

Problem getting Xiffian client to connect to Wildfire server

Hi, I am trying to use the xiffian client with my ownwildfire installation to no success. I am able to register and connect to usuc.dyndns.org using the xiffian client. However, I cannot connect to my own wildfire server…

I installed wildfire (latest version, 2.6.2) on windows xp. I have named my wildfire server rajlich-server as I have named my computer rajlich-server. I am running my computer on wireless router and have router assigned ip address. I have tried I am able to ping via rajlich-server or via ip address directly. I am able to connect using the exodus client vis rajlich-server or via ip address. and I am able to use firefox or internet explorer to connect to wildfire’'s administration console by typing in its url, containing either IP Address or rajlich-server.

I have not made any changes to the wildfire admin except to create ‘‘xiffian’’ room. The name of my conference service is “conference” (under service properties of group chat)

However, I cannot connect using the xiffian client. I have tried using the standalone client (.html) and using a variety of inputs (same as exodus). I cannot connect, I get Connection Attempt message (and the After 10 sec. without answer message). What are the appropriate settings?

The only issue I can think of is if xiffian automatically does a dns on the input for server name it would fail since my server does not have a dns entry.