powered by Jive Software

Problem with conference

Hi,

referring to the instructions i did a svn build of openfire yesterday evening.

it went all fine , the server is running and also the Jitsi Videobridge Plugin seems to be working.

at least with one person connected.

in the webbrowser i entered http://:7070/ofmeet , which then is extended by the temporary groupchat room name

so far no problem. i can see myself in the big and in a small window.

but when i copy this complete url and send it to a friend and they open this url the also only see themself.

i don’t see anyone joining the conference.

i also tried this with a defined group chat room , same behaviour.

Any Idea whats going wrong or where to look for errors ?

Regards

Frank

Google Chrome console log. Paste the log here

Also, see http://community.igniterealtime.org/message/234646#234646

Hi,

problem has been solved by updating to openfire 3.9.1 and jitsi 1.2

Regards

Frank

Hello everybody, i have one in one this problem by TS.

I’m updating from openfire 3.8.2 to openfire 3.9.1 and installed plugin jitsi 1.2 - they don’t decide my problem…

I go to the URL and look myself in the big and in a small window

https://vsjabber:7443/jitsi/apps/ofmeet/?r=7qlqdwmohgogk3xr

Then copy this URL and paste in another PC - look myself in the big and in a small window - they don’t joining to the general conference…

What’s a problem with this???