powered by Jive Software

Problem with imported users

Hi there,

I have set up an openfire server on an ubuntu 9.04 server using the current stable version of openfire.

It runs fine so far and so do the users and groups I created in it.

Now I imported a bunch of users which originally ran on a different xmpp server since I wanted to move this to my openfire one.

The import worked fine and all those users are there in openfire with their rosters and all that.

De Facto these users cannot connect to the xmpp service successfully. They get the message that they have to reactivate their account even though nobody ever deactivated them.

Wonderingly my own user which is one of them works fine though others cannot see me online anymore but my xmpp client says I am online with that account.

Since Users and Groups created in openfire without import work perfectly I think there is an issue with the imported ones.

Those were imported from jabberd on a different machine. I had to use a 3rd party jar to convert jabberd’s user files into one xml file that is in openfire’s user style and then import that with Openfire’s import plugin which worked fine as I said above.

Now does anyone have any idea what could have gone wrong here? Has anyone else ran into this and has a solution already?

I didn’t find anyone so far using the community search…

greets

Sebastian