powered by Jive Software

Problem with September

Hi,

I’'m missing some month names in the Calendar, I see the right weeks (this one = 34) but the wrong month name:

I see these month: Jan, Jan, Mar, Apr, May, Jun, Jul, Aug, Oct, Oct, Oct, Dec.

I have no idea what’'s going wrong, I did change the language and time zone settings (/server-locale.jsp) without success (Current Settings: English / (GMT+2:00) ). I also tried to use Internet Explorer instead of Firefox, but also without success.

LG

Hi LG,

It looks like you are on the Wildfire Enterprise archive search page from the screen shot. I was unable to reproduce the problem locally on Wildfire 3.0.1. I tried both English and Deusche, but both worked just fine. Which version of Wildfire are you using? Are there any other details that might help reproduce the problem?

Thanks,

Greg

Hi Greg,

I’'m using “3.1.0 Beta”, WinXP and there the .zip version with JVM 1.5.0_06.

I tried to reproduce this problem on linux with “3.0.1”, .tar.gz version and JVM 1.5.0_08 but there is no problem (using the same client/browser).

LG

Hi LG,

Thanks for the additional information. I just tried to reproduce with

3.1.0 Beta, but with no luck. I wonder if the Enterprise plugin

deployment had a problem on your server? You could try uninstalling it

and then installing it again to see if that is the problem.

Another question is whether this is an upgrade from another version of

Wildfire?

Thanks,

Greg

Hi Greg,

I did try it today again and it worked fine, so I did wonder what changed.

Actually only the date did change and switching back to the day I did reported this issue 9/2 produces once again this error. As I run the browser and Wildfire on one Windows client to do some test it was easy to change the date. It seems to cause some trouble for rrd when changing the date.

Is it possible for you to install Wildfire on your desktop and change the date to 9/2 ?

LG

Hi LG,

Hmm, that is very curious. I just tried to reproduce locally with a variety of dates like 9/2, 09/02, 09/02/06, and 9/2/06, but I still could not cause a problem. I did this in both English and German. Did I miss a step when trying to reproduce?

Thanks,

Greg

can’'t reproduce with Openfire 3.3.1