powered by Jive Software

Problem with Spark shutting down when hovering over icons

I’m having issues with one Windows 10 computer and Spark. On this one system, if you open a chat screen and hover over one of the icons at the top right (view user info, etc.), then Spark closes. I get no errors and nothing in the log file, it just closes as if you said “exit”. I’ve uninstalled and cleaned out the profile, then reinstalled with no luck. I’m running the latest downloaded version.

I have another computer with basically the same configuration, that does not do this.

Oddly, if I use remote desktop to login to that computer, it doesn’t do this, but acts as it should, displaying the details of each icon when you hover over them.

I’ve updated the video drivers to the latest certified Windows drivers.

Anyone have a suggestion of something else to try?

Thanks,

TJ

It sounds like I am having the same issue.

All other functions work fine until you mouse-over the action icons in a chat window. The client freezes hard.

All the functions, accessed through the chat window buttons, work just fine via the traditional drop-down menus.

Java: JRE 1.6.0_u60 (both 32 and 64 bit versions loaded on the same system – the 64 bit JRE does default applet handling)

OS: Windows 7 64-bit

Hypervisor: VMware 5.5

Spark Ver: 2.7.3

Thanks!!

Same problem for me with chat screen and you mouse over an icon. Popup error appear with “LoadLibrary failed with error 126: Le module spécifié est introuvable” ou “LoadLibrary failed with error 87 : Paramètre incorrect”

Sparl 2.7.3 Build 730

JRE 1.8.0_66

W10 - 64 bits

I’ve been having this issue since I’ve upgraded from 2.5.8. I’m also seeing it occur when I’m in chat and hover over an inactive chat tab that’s in the chat window tabs. Once Spark crashes, there’s no error window and no mention of the error in the log files. I’m running Windows 8.1.

Same here, Windows 10, chatting, file transfer, all that works, but when I Hover over a button, completely exits out.

odd…I haven’t been able to reproduce this on win 8.1

Is this only related to windows 10? Are you using the bundled jre or a system jre? if system, can you try the bundled? Also are you using a 32bit or 64bit? If 64, can you try 32?

We’re using the latest bundle 2.7.4 build 736 with JRE 1.8.0_66. My system is 64-bit.

2016-01-11 10_08_33-.png

would you mind trying the following

close spark

delete the folder This will clear out your preferences/history/settings…you may want to back it up

%appdata%\Spark

restart spark and reconnect and see if you still have a problem.

I tried that and the problem persists. I’ve even uninstalled and reinstalled spark after removing my %appdata%\Spark - hovering over the icons still continues to crash it.

can you try the nightlybuild?

I uninstalled build 736, installed build 746, deleted my %appdata%\Spark folder, and the problem continues to persist.

Appreciate the troubleshooting!

such a wierd problem. this might sound strange, have you tried disabling your AV to make sure thats not causing any wierd issue? Also, have you tried reinstalling java? Do you only have one workstation having the problem or multiple?

I have a Windows 8.1 Pro computer - Microsoft Surface 2, and it does not have the same issue. Both machines are 64-bit, JRE 1.8.0_66. I hover over the icons, and the expected tool tip pops up.

I have a AMD Radeon HD8490 and the onboard Intel HD 4600 running. Wondering if its similar to this issue - [JDK-8138629] JVM crashes upon showing tooltip with AMD/ATI graphics card - Java Bug System ?

Looks like that bug report was closed but due to the persistence of the issue it was reopened here:

https://bugs.openjdk.java.net/browse/JDK-8149514

This even carries into the latest version of Spark (2.8.2). Would be nice if there was an option to turn tooltips off. That alone would allow us to mitigate the issue while the bug on Java’s side is being worked on.

So a quick 2-part question… that I haven’t seen yet and something I thought to check -

A- Is anyone else using a video card either in addition to or in place of onboard video?

B - If yes, have you checked your bios video settings?

On my affected systems I found the bios video setting for ‘Active Video’ (primary video adapter) was on AUTO. So I selected the onboard video as active, saved & rebooted - VOILA! No more LoadLibrary error and tooltips work properly.

It’s worth looking at. I didn’t think it would make a difference but checked anyhow… Cheers!