powered by Jive Software

Problema com "Compartilhamento da Lista de Contatos"

Olá,

Está semana fizemos um upgrade no servidor da empresa, e com isso tive de re-instalar o Openfire, como eu nunca havia instalado o Openfire fui seguindo a instalação existente para manter os parametros de configuração e alguns tutoriais, fiz a instalação utilizando banco de dados SQL SERVER 2012 EXPRESS, consegui importar os usuários, tive de criar os grupos na unha, mas ai tudo bem, está tudo funcionando estava até bem feliz até tentar replicar uma configuração que é o “Compartilhamento da Lista de Contatos”.

Fui na edição de um determinado grupo e ativei a opção "

Gostaria de saber se alguem já se deparou com isso, e pode me dar uma ajuda com isso.

Agradeço desde já,

Att.

Leonardo Lima

Leonardo, recentemente precisei fazer com que determinados grupos não vissem seu próprio grupo, pois esses usuários são clientes, então desativei o compartilhamento de lista de contatos de grupo fui no seginte caminho Servidor -> Configurações do servidor -> Packet Filter Rules e fiz as regras manualmente, deu certo se quiser tentar, porém isso não resolverá esse erro é apenas uma outra forma de fazer.

Vargas,

Acredita que eu não consegui alterar isso ainda… eu estou achando que esse problema é quando usamos o SQL Server…

Leonardo, é muito trabalhoso para você reinstalar o openfire e usar o banco de dados interno dele para testes?

Muito estranho não salvar a configuração no console, já tivemos problemas devido ao navegador utilizado para faze algumas configurações, testa com outro também.

Olá Vinícius,

Então cara, já testei em todos os navegadores, é sempre a mesma resposta, por exemplo, tenho 10 grupos, Grupo 1, Grupo 2, Grupo 3 e assim vai, vou na edição do Grupo 5 por exemplo, quero compartilhar ele apenas com o Grupo 1, 2, 4, 6, 7… vou lá seleciono os grupo ai o resultado é ou não salva nenhum grupo que eu escolhi ou salva somente os grupo 2,4,6 ou só o grupo 7…

Re-instalar é um problema por conta do histórico das conversas… e fora que não sei se era algum erro na instalação antiga, mas quando cheguei na empresa o OpenFire estava instalado com o banco de dados interno e estava consumindo muita memória do servidor e travando toda hora, depois que passei a usar o SQL Server esse problema acabou…

Agora como o compartilhamento de grupos não é um recurso 100% necessário estou tocando o barco sem ele, mas se alguem souber de alguma novidade para arrumar este problema é bem vinda a dica

Fico no aguardo e muito obrigado

Att.

Leonardo Lima