powered by Jive Software

Problema com integração do spark ao AD windows 2008R2 - Contatos Sumindo do cliente

Olá Galera do Ignite realtime

Estou com o seguinte problema :

Fiz a instalação do servidor OpenFire e integrei ao AD do Windows 2008R2 ultilizando o banco de dados do proprio OpenFire (versão atualizada 3.9.3).

a instalação foi concluida com sucesso, criei um grupo chamado spark e adcionei os usuarios no do AD no grupo e compartilhei a lista de contatos no OpenFire como “Hospital Santa Paula” os contatos aparecem, mas de vez enquando somem e tenho que fazer logout do spark e logar denovo para que voltem aparecer no cliente spark.

Alguem ja passou por esta situação ou tem alguma solução?

Att;

Douglas Frota

Amigo, faça a instalação com banco de dados externo.

Caso queira ajuda para fazer a instalação, posso lhe ajudar no passo a passo.

Ola Vinícius Gobbi!

Obrigado por me ajudar vou aceitar seu passo a passo! rsrs

Ai assim que terminar de executar os procedimentos posto aqui o resultado

Obrigado amigo Viníciuis !

Att;

Douglas Frota

Amigo, então, aguarde um pouco, vou fazer um tutorial do passo a passo da instalação e posto aqui no forum.

Amigo, segue tutorial completo, você só precisa seguir a parte do banco e openfire:

Boa sorte.

Estou com o mesmo problema, de sumir os usuários, porem eu ja utilizo um banco de dados externo (SQL 2008).

Criei o grupo spark e adicionei todos os usuaris da minha rede.

Tenho um AD com os usuarios divididos por grupos de departamentos, na exibição no client eles aparecem separados por grupos, até ai normal.

Porém durante a utilização alguns usuarios somem em grupos variados, para ser enchergado tenho que efetuar o logoff do client e logar novamente.

Você colocou o grupo Domain/Users como grupo principal destes usuários que estão sumindo?

Coloquei sim, o que mais acho estranho que o problema é aleatório entre grupos e usuarios.

E ai turma,

Conseguiram resolver este problema?