powered by Jive Software

Problema no Kraken

Galera eu estava utilizando o gateway IM sem nenhum problema , quando comecei a acompanhar a comunidade e vi que ele esta sendo descontinuado e no seu lugar estão utilizando o Kraken, retirei o plugin do gateway IM coloquei o Kraken e agora quando eu tento fazer a conexão aparece a seguinte mensagem no openfire…

java.net.SocketException: Connection reset by peer: socket write error
at java.net.SocketOutputStream.socketWrite0(Native Method)
at java.net.SocketOutputStream.socketWrite(Unknown Source)
at java.net.SocketOutputStream.write(Unknown Source)
at java.io.ByteArrayOutputStream.writeTo(Unknown Source)
at net.sf.jml.net.Session.sendMessage(Session.java:511)
at net.sf.jml.net.Session.access$1300(Session.java:30)
at net.sf.jml.net.Session$MsgSender.run(Session.java:476)
at java.lang.Thread.run(Unknown Source)

Não abre por nada minha lista de contatos, ja atualizei o java, reinicei o openfire e ateh o pc mais não vai, alguem pode me ajudar?

Vlw

Tá tentando acessar qual cliente?

Qual a configuração que você está setando ai?!

olá

eu utilizo o Kraken sem problemas.

abaixo vou só revisar alguns pontos… numa dessa você já fez tudo o que vou falar, mas vamos lá:

  • quando você instala ele, ele habilita um menu chamado Gateways

  • você precisa habilitar qual gateway vai utilizar

  • anexo tem duas imagens de com está a minha configuração

  • estou usando a opção “Somente registro manual” por uma característica do meu serviço. se você usar esta opção, você precisa incluir as autorizações de quem pode usar o gateway manualmente.

espero que ajude.

té+

Hamilton

"… Não esqueça de fazer parte da nossa comunidade Brasil!"

estou tentando acessar o MSN e a configuração eu ja testei as 3 agora estou usando qualquer usuario pode se registrar.

A minha config segue abaixo:

**Conectar no endereço: messenger.hotmail.com
Conectar na porta: **1863,443

No meu caso eu determino quem acessa ou não.

Funcionando redondo.

as configurações foram feitas do mesmo modo que eu utilizava o gateway IM, mas eu acheii estranho o erro, pois em coisa de 5 minutos tirar um gateway e colocar outro começou a dar o erro.

eu sei pelos testes funciona mais quando eu tento usar ele com o Sparks fica dando esse erro no console do openfire e nao conecta.

Se pelos testes funciona, pode ser que seja teu client. Re-instala o Spark para testar.