powered by Jive Software

Questions about Upgrading Openfire 3.10.2 to 4.2


#1

Hello all,

I’m having a little problem trying to find all the information needed, so I’d thought I’d ask here. I recently started at a place that has Openfire 3.10.2 running on Windows 2008R2. I want to upgrade to the latest version, 4.2 I think, and run it on server 2016. It looks like I need to install a new version on the server and then backup the DB and import on the new server. Is this correct ? Any help would be appreciated.

Thanks


#2

You can start with this one Explanation: upgrading Openfire
And then come back with questions or issues you have. If embedded database is in use, no need to export/import, just copy it.