powered by Jive Software

Re: Alternative for Chrome Browser!


#1

Hello, I was just wondering if there were an alternative for using a Chrome browser for the ofmeet/videobridge in Openfire. The reason is because chrome does not have extensive support for arm based processors, so I was hoping if the regular Firefox would do just fine. And if that were not the case, is there a specific chrome extension I can add to my Firefox broswer by changing the .crx to a .xpi and installing it for compatibility with videobridge?

Thank you!


#2

To the developers at Openfire, please does this post help answer my question?

https://hacks.mozilla.org/2015/06/firefox-multistream-and-renegotiation-for-jits i-videobridge/

And if so, would you kindly please update openfire videobridge installation to accommodate for Firefox browser as well in addition to the Chrome how-to.

Thanks!


#3

The latest releases of OFMeet (0.9.x) closely follow the upstream jitsi-meet project. If your browser supports that, it likely works with OFMeet too. I know Chrome, Firefox and IE to work (although some do require extensions to be installed).


#4

Thank you very much for the Reply!


#5

Hello my Kind Sir @Guus der Kinderen, I followed you suggestions, I have installed openfire V 4.1.5 and ofmeet 0.9.1 and FireFox 52.2.0/53; I also installed the Jidesha plug for FF just in case, what happens now is that once I set up the meetings in Openfire Server, and I try to join the meeting from the FF browser, it says Ofmeet requires permissions for my speakers, and I grant it, then what happens next its that it throws an error “Oops something went wrong! We couldnt connect to the meeting, Connection.other!” , the conference page becomes inaccessible though it would be in the background disable, but I can see an Icon that says “Main:me”. What do you think could be the issue? I have been trying to troubleshoot it in multiples ways, the only openfire log that makes any sense to me might be this line here “org.jitsi.jicofo.BridgeSelector - No pub-sub node mapped for jitsi-videobridge.” …

Thank you my Kind Sir!

@wroot


#6

quit the plugin websocket and will work