powered by Jive Software

Re: Fastpath WebChat Src Updates: Separates Host & XMPP Domain Settings (2)

The plugin and war tomcat not working, still receive the same message!!!

"Live Chat Not Available

Sorry we were not available to handle your request. Please try again later."

how do I configure the server name?

debian.mydomain.com ?

mydomain.com ?

debian ?

server name : debian.mydomain.com

xmpp domain name : mydomain.com

Thanks for responding slicer321, I did everything right but does not connect:

debian:/home/bruno# uname -a
Linux debian.mydomain.com 2.6.26-2-686 #1 SMP Mon Jun 21 05:58:44 UTC 2010 i686 GNU/Linux
debian:/home/bruno#

Server configuration:

http://img830.imageshack.us/img830/9539/serverb.png

webchat configuration:

http://img838.imageshack.us/img838/980/webchatservername.png

Offline response:

http://img814.imageshack.us/img814/9370/webchatoffline.png

what I did wrong?

I think the bug is still…=/

When you use Spark to login to the IM with an agent, does the fastpath tab appear?

Seems you are missing some Fastpath config settings, check this guide

http://community.igniterealtime.org/docs/DOC-1528

thanks for the tutorial slicer321, I’ll try to download, right back to say if it worked. =)

I not understand how is that sparweb_0_9_0 , the files are not made to deploy in tomcat, only webchat.war.

Spark installed, running the file ./starter, then I opened the Spark IM ./Spark, it tries to connect but can not, now the webchat plugin also does not connect either with mydomain.com and not with debian.mydomain.com.
I do not know what to do… =/

Solved!! \o/

The spark was missing here, after connecting with him I managed to view the online chat on the web page.

Thank you!!