powered by Jive Software

RE: Openfire 3.3.2 + Pandion 2.5

This is a reply to my previous thread. Since this forum SUCKS and the text box disappears when i try to reply to a thread, i must start a new one. I was finally able to get pandion to log in with basic auth after uninstall and reinstalling, but i still can’‘t get SSO to work with Norman’'s patch. Does his patch work with 3.3.x? I used all the files from the wildfire v6.2 zip and the plugin file from the “openfire 3.3.0” zip.

Hi,

you may ask the vendor of your browser to fix this issue, or use one which works fine. At least it will be shut down soon so you may or may not have more luck with the Clearspace text editor.

LG

Typically You will need to use the plugin version that corrallates to the version of Openfire you are using. Some plugins for openfire 3.3.x will not work with Wildfire 2.6.x

I’‘m using the plugin labled Openfire 3.3.0, but it has absolutely no documentation. The zip file for Wildfire 3.2 has docs and many more files, so i tried using those files, combined with the plugin for 3.3.0. That didnt work, so i reverted and tried only the 3.3.0 plugin. Same issue either way (it says my username and password is not correct). If i don’‘t load the plugin at all it just says i’‘m offline so i can tell that the plugin is doing something, but without any documentation it’‘s hard to figure out. Is anyone else running Norman’'s plugin on 3.3.x??

Thanks