powered by Jive Software

Red 5 tab not getting re-enabled on Spark

Hi,

I am running Openfire 3.6.4 and Spark 2.5.8. Most features are working fine but I seem to be having some problem with the Red5 plugin under Spark.

The first time I copied the Red5_plugin.jar file to the C:\Program Files\Spark\plugins folder and restarted Spark, it showed up the Red5 tab in the Main menu (as expected). However, during the course of my voice call testing, when I deleted the plugin and tried to re-enable the plugin, I am unable to do so. Though the Red5_plugin.jar is present under the folder mentioned above, the plugin does not show up in the list of “Available plugins” in Spark.

Basically, the Red5 plugin is showing up as “available” only the first time. If it is deleted from the plugins page, it does not get re-enabled. I have tried to uninstall/install Spark a few times (tried even the Beta version of Spark), cleaned the registry, rebooted my system etc.etc. but it’s all been in vain. Has anyone come across something like this before ?

P.S. - If I have not made the situation clear, please do let me know and I will try to elaborate more.

Regards

Shyam

Hi,

Has anyone come across this situation where the Red5 plugin does not get enabled in Spark after it has been deleted from the list of plugins ?

  • Shyam

Hi

Did u enable spark setting red5 [Properties]setting in openfire end…

hi nsn_r,

Red5 component is enabled for Spark in the properties. In fact, Red5 is showing up as a component in Spark when I login on another machine with my credentials.

It is causing a problem only in my machine’s Spark setup. I have uninstalled/re-installed a few times but the plugin just doesn’t come up at all.

Pls. let me know if you would need any more information…

Regards

Shyam

Hi Shyam,

Did check your firewall setting…